What are the system requirements for MINDBODY Express™?

ANSWER

MINDBODY Express™ requires iOS 9.0 or later, and can be installed on the following Apple devices:

  • iPod Touch 5th Gen or later
  • iPhone 4s or later
  • iPad 2 or later
  • iPad Mini 1 or later

Note: The iPhone 4 and previous versions are not compatible with iOS 9.0, and cannot install MINDBODY Express.

You'll also need a wireless network connection for the app to run properly.

ADDITIONAL RESOURCES

 

Comments

Features | FAQ | Help | About | Blog | Press | Privacy | Contact | Internal

Powered by Zendesk